fbpx

HTC ประกาศขอโทษผู้ใช้ Desire เหตุไม่รองรับ “ขนมปังขิง”


ล่าสุดมีข่าวที่ต้องทำให้ผู้ใช้ HTC Desire ทั้งหลายผิดหวังไปตามๆกัน อันเนื่องมาจากทีมผู้พัฒนา HTC จากอังกฤษได้ออกมาประกาศขอโทษขอโพยอย่างเป็นทางการผ่าน facebook แล้วว่าไม่สามารถอัพเกรด HTC Desire เป็น Android 2.3 (Gingerbread) ได้อันเนื่องมาจากสาเหตุหน่วยความจำไม่พอนั่นเอง ซึ่งข่าวนี้ได้สร้างความผิดหวังให้กับบรรดาลูกค้า HTC Desire ทั้งหลายไปตามๆกัน ที่คาดหวังว่าจะได้ใช้ Android 2.3 (Gingerbread) อันได้มีการกล่าวถึงว่ามีความรวดเร็วกว่าในรุ่น Android 2.2 (Froyo) มาก ..

งานนี้น่าเห็นใจลูกค้า HTC Desire ทั้งหลายกันจริงๆครับ เพราะหลายคนที่เลือกที่จะซื้อ HTC ก็เพราะทางบริษัท HTC เคยได้กล่าวอ้างถึงความสามารถที่จะอัพเกรดเป็นเวอร์ชั่นถัดๆไปได้ เพราะ HTC ได้ชื่อว่าเป็นแบรนด์ที่ไม่ทิ้งลูกค้า แต่สงสัยงานนี้ HTC คงต้องเลิกกั๊ก spec เครื่องแล้วมั้งครับ เพราะ HTC ก็ขึ้นชื่อเรื่องการกั๊กเช่นกัน

ดังนั้นหลังจากนี้คงจะได้พบข่าวดีสำหรับใครที่กำลังเล็งเจ้า HTC Desire ไว้อยู่แล้วไม่สนใจ “ขนมปังขิง” ก็เตรียมเฮได้เลยครับ คาดว่าราคาคงร่วงแน่นอน ^_^) .. ส่วนใครที่กำลังใช้อยู่แล้วเริ่มมองตัวอื่นก็เตรียมขายให้ทันนะครับ เพราะเด๋วราคาร่วงก่อนขายไม่ทันจะเสียดายตังค์ค่าข้าวค่าหนังไปหลายมื้อเลยทีเดียว … 555+

Please follow and like us:
20

Leave a Reply

Social media & sharing icons powered by UltimatelySocial